ruby-puppet
Port variant v25
Summary Aautomated configuration management tool (v25)
Package version 6.18.0
Homepage https://github.com/puppetlabs/puppet
Keywords ruby
Maintainer Ruby Automaton
License Not yet specified
Other variants v26 | v27
Ravenports Buildsheet | History
Ravensource Port Directory | History
Last modified 27 AUG 2020, 21:24:25 UTC
Port created 17 APR 2020, 01:44:56 UTC
Subpackage Descriptions
single Puppet, an automated configuration management tool
Configuration Switches (platform-specific settings discarded)
RUBY25 ON Build using Ruby version 2.5 RUBY26 OFF Build using Ruby version 2.6 RUBY27 OFF Build using Ruby version 2.7
Package Dependencies by Type
Build and Runtime ruby-facter:single:v25
ruby-hiera:single:v25
ruby-semantic_puppet:single:v25
ruby-fast_gettext:single:v25
ruby-locale:single:v25
ruby-multi_json:single:v25
ruby-httpclient:single:v25
ruby-puppet-resource_api:single:v25
ruby-concurrent-ruby:single:v25
ruby-deep_merge:single:v25
ruby-rubygems:single:v25
Download groups
main mirror://RUBYGEMS/
Distribution File Information
c8ffb8b6e9165d935edd775dc4c56d9beef5ed73b4a3127bd6770f312c674410 2894336 ruby/puppet-6.18.0.gem
Ports that require ruby-puppet:v25
No other ports depend on this one.